#493 ✓cantreproduce
J Clark

Notifications pinging despite all turned off

Reported by J Clark | November 18th, 2013 @ 06:12 PM

As far as I can tell all notifications are turned off. Certainly in the Counters preference pane, the Sound on all is set to "none", and the Notifications box on all is unticked.

But I'm getting a ping every time I get an item in the inbox.

I have one counter (number of unread in inbox) set to show in the Menu bar.

I see any other settings that are to do with notifications, so this seems like a bug.

I'm running MM v1.7.1 (3842), against Gmail.

Comments and changes to this ticket

  • benny

    benny November 18th, 2013 @ 10:57 PM

    Are you sure you disabled all sounds. The four dots to the left represent the 4 possible dock icon counters. You need to click on each of them and look for the Sound setting. (It's a horrible user interface.)

    I just tried disabling the Inbox glass sound and it worked.

  • J Clark

    J Clark November 18th, 2013 @ 11:01 PM

    Yes all 4 possible counters were set off. I realised it stopped some while later, and certainly after a few re-starts it's not pinging. But it definitely was for a while when the settings showed it shouldn't. I'll play around with settings again, and post here if I can reproduce it.

  • benny

    benny November 18th, 2013 @ 11:03 PM

    • State changed from “new” to “cantreproduce”

    Thanks, when I just tried it then it worked immediately both when disabling and enabling.

    I'll mark the ticket as cantreproduce for now.

  • Karon MacLean

    Karon MacLean September 9th, 2021 @ 04:55 PM

    only 8 years later :-) about 4 days ago, MailMate started making an additional (loud and very unpleasant) new-email notification sound. I have tried everything to turn it off and it's driving me nuts.

    I have tried:
    - turned off apple OS sounds related to email - Further, turned on another non-web-based email program (Apple Mail) to see if it generated an incoming-mail sound. It does not, further pointing the finger at MailMate). - turned off all counter-related sounds within MailMate (I know how to do this; and I've actually re-enabled then disabled all notifications of any kind within MM) - rebooted computer several times

    I'm running Version 1.13.2 (5673) on Catalina. No recent (in last 2-3 months) relevant updates on anything that I can recall. I've used MM (happily) for several years.

    I have NOT tried uninstalling and reinstalling MM yet - reluctant as that will be a pain.
    Any ideas?

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Referenced by

Pages