#622 ✓duplicate
James Rudolph

MailMate drops Comcast IMAP after a few hours

Reported by James Rudolph | February 4th, 2014 @ 11:05 PM

Comcast now offers IMAP if you request it. Everything works fine initially with MailMate, but after a few hours the Comcast source becomes unavailable. Synchronize does not reconnect but restarting MailMate reconnects and the cycle continues. Comcast IMAP works fine with iPad and iPhone IMAP Mail. Any thoughts?

Comments and changes to this ticket

  • benny

    benny February 5th, 2014 @ 08:56 AM

    Open the Activity Viewer (⌥⌘0) and keep it open until the account becomes disconnected. Then select one of the connections and look for any error output in the lower part of the window. That'll help me analyze the issue. Also see ticket #606. It might not be related to your issue, but you can also fetch the latest test release since it provides better debug info for connection related problem types.

  • benny

    benny February 6th, 2014 @ 10:32 AM

    • State changed from “new” to “duplicate”

    Hold down ⌥ when clicking “Check Now” in the Software Update preferences pane. This should provide you with r4005 of MailMate which hopefully fixes this issue. If not then let me know. See ticket #606 for an explanation. I'll close this ticket as a duplicate, but you can still add comments.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages