#904 ✓cantreproduce
Des Dougan

All new mail not being displayed

Reported by Des Dougan | September 20th, 2014 @ 04:21 PM

As I went through my new messages this morning, I noticed that daily admin messages from several servers I monitor were not in the Unread list. I closed and reopened MailMate (Version 1.8 (4469)) and the "missing" messages all showed up. A number of them were in my main account inbox, rather than subfolders, so clearly something odd is going on.

I have before and after screenshots (attached).

Thanks, Benny.

Des

Comments and changes to this ticket

  • benny

    benny September 20th, 2014 @ 07:09 PM

    Thanks, I have had a few similar reports in the past. If you are not already doing so then I suggest trying the latest test version of MailMate: Hold down ⌥ when clicking “Check Now” in the Software Update preferences pane. Let me know if you then still observe this issue.

  • Des Dougan

    Des Dougan September 20th, 2014 @ 07:41 PM

    Updated. I will monitor and let you know if I experience it again.

  • benny

    benny September 20th, 2014 @ 07:42 PM

    • State changed from “new” to “cantreproduce”

    Thanks, for now I'll mark this as cantreproduce, but you can still add comments.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages