#870 ✓fixreleased
sebastien

No : in printed header

Reported by sebastien | August 14th, 2014 @ 09:49 PM

For most of my emails, I have an issue where print jams the header field and content together like so:

FromSender
ToMe
SubjectThing
Date14 Aug 2014

instead of

From: Sender
To: Me
Subject: Thing
Date: 14 Aug 2014

With the field name in blue, bold text.

I don't know what makes some messages trigger one way versus the other, but it seems to be related to the sender. All the messages from one sender seem to always either print correctly or not.

Comments and changes to this ticket

  • benny

    benny August 15th, 2014 @ 06:55 AM

    • State changed from “new” to “fixcommitted”

    It is related to the type of message. Certain types of HTML messages trigger this behavior. I has been fixed for the next release though. You can hold down ⌥ when clicking “Check Now” in the Software Update preferences pane if you want to try it out.

  • benny

    benny October 15th, 2014 @ 03:32 PM

    • State changed from “fixcommitted” to “fixreleased”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages