#2895 new
Karon MacLean

Can't turn off new Mailmate notification sound

Reported by Karon MacLean | September 9th, 2021 @ 04:57 PM

About 4 days ago, MailMate started making an additional (loud and very unpleasant) new-email notification sound. I have tried everything to turn it off and it's driving me nuts.
I have tried:
- turned off apple OS sounds related to email - Further, turned on another non-web-based email program (Apple Mail) to see if it generated an incoming-mail sound. It does not, further pointing the finger at MailMate). - turned off all counter-related sounds within MailMate (I know how to do this; and I've actually re-enabled then disabled all notifications of any kind within MM) - rebooted computer several times I'm running Version 1.13.2 (5673) on Catalina. No recent (in last 2-3 months) relevant updates on anything that I can recall. I've used MM (happily) for several years.
I have NOT tried uninstalling and reinstalling MM yet - reluctant as that will be a pain.
Any ideas?

Referencing ticket #493 (8 years old) where a similar problem was reported, but I don't see a way to re-open it.

Comments and changes to this ticket

  • Karon MacLean

    Karon MacLean September 9th, 2021 @ 05:00 PM

    one further comment: if I turn a "regular" MM notification sound on, it plays first, then a couple of seconds later, this other unaccounted sound plays. But it does seem to be specific to MailMate.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages