#2794 ✓resolved
Phoebe Sengers

Wrong account in compose window

Reported by Phoebe Sengers | April 1st, 2021 @ 02:56 PM

Hello!

I have my Mailmate preferences set to send from my work account by default. This almost always works, except when I write my boss. Mailmate always sends him email from my personal account. This then frequently ends up in his spam filter because the mail is from outside our organization. I tried turning off auto-completion from my address headers but this makes no difference. This is a serious problem at work. Can you suggest any workaround for me?

Thank you! Other than this problem I am a huge fan of Mailmate.

Phoebe Sengers

Comments and changes to this ticket

  • benny

    benny April 7th, 2021 @ 03:31 PM

    • State changed from “new” to “closed”

    When you write your boss (enter the email address), you will probably see that MailMate changes the From value in the Composer window (this is based on previously sent messages). Change this to the correct From address and then it should work the next time you write him (after sending the corrected message). Let me know if this is not the case.

  • Phoebe Sengers

    Phoebe Sengers April 7th, 2021 @ 05:36 PM

    Hi Benny,
    Thank you so much for getting back to me. I have changed the from address to the correct one many, many times. Unfortunately it does not change the subsequent pattern.
    Best wishes,
    Phoebe

  • benny

    benny April 8th, 2021 @ 06:42 AM

    • State changed from “closed” to “cantreproduce”

    Do you do anything out of the ordinary with sent messages?

    Can you see the most recent one (with correct From address) in “Sent Messages” mailbox under Mailboxes in the mailbox list?

    Do you know how to use a Terminal window?

  • Phoebe Sengers

    Phoebe Sengers April 8th, 2021 @ 12:49 PM

    You hit the nail on the head. A while back (I don't remember if this is when I started using Mailmate, or when something changed with my work account) I was getting two copies of every sent message in Mailmate. To fix it I unsubscribed from the Sent Messages inbox from my email and this solved the problem. So I have no messages in the Sent Mail box. Not sure how to fix this problem without getting the two copies of every message problem again though. Yes, I do know how to use Terminal.

  • benny

    benny April 8th, 2021 @ 01:37 PM

    • State changed from “cantreproduce” to “resolved”

    Well, you still have the other copy of sent messages in MailMate in the account. Find that mailbox under Sources in the mailbox list and use “Mailbox ▸ Mailbox Type” to make sure that MailMate knows this is where you keep your sent messages.

    Also see ticket #2145.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages