#2672 new
tryout user

numerous duplicates in moveToMaibox

Reported by tryout user | October 15th, 2020 @ 10:13 PM

Running MailMate Version 1.13.2 (5673)
and connecting to server with imap/smtp.

Use moveToMailbox command with shortcut defined in Special.plist to move messages from Inbox to specified folder.
This seems to work fine and message disappears from inbox and appears in specified mailbox.

Problem: After several minutes many identical copies of the moved message appear in the specified mailbox.

MailMate os only mail client running but on server mail mates seems to spawn numerous imap processes (maybe related to above problem ??)

Thanks for any advice to fix the issue.

Comments and changes to this ticket

  • benny

    benny October 26th, 2020 @ 03:00 PM

    Sounds like the move fails and MailMate then retries forever. Most likely because the destination mailbox name is somehow invalid.

    Try this:

    • Open the Activity Viewer (Window menu). This enables logging.
    • Trigger the issue.
    • Take the destination mailbox offline (to stop the duplicates).
    • Use “Help > Send Server Logs”.

    Also send me your custom key binding.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages