#2397 ✓fixcommitted
Scott Paterson

MmMailboxImagesEnabled

Reported by Scott Paterson | October 2nd, 2019 @ 07:21 PM

What am I doing wrong? How do I enable this hidden preference?

In Terminal App:

defaults write com.freron.MailMate MmMailboxImagesEnabled
2019-10-02 12:18:19.112 defaults[15429:911944]
Rep argument is not a dictionary
Defaults have not been changed.

Comments and changes to this ticket

  • Guillaume

    Guillaume October 3rd, 2019 @ 01:05 AM

    @Scott you need to set the bool value to YES

    defaults write com.freron.MailMate MmMailboxImagesEnabled -bool YES
    

    @Benny, I saw this as well on the new update and like the new icons! Thanks! I created my own icons this week based on the ones from Mail, but now I've changed back to those in MailMate and find them great

    However, as a little bug mention and when using the dark mode, the Source Mailbox icons (mine are all using the "G" icon since I'm using only gmail account) doesn't use the "lighter" color in the "Move to Mailbox" and "Go to Mailbox" popup, they are black so are harder to read.

  • benny

    benny October 3rd, 2019 @ 06:28 AM

    • State changed from “new” to “reproduced”

    @Guillaume: This is one of the reasons that it's not enabled by default :) (Template-icons do not work in the “Go/Move to Mailbox” interface and this is not a “quick fix”, but I'll certainly fix it before enabling the icons by default.)

  • benny

    benny May 5th, 2020 @ 08:54 PM

    • State changed from “reproduced” to “fixcommitted”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages