#2229 ✓duplicate
Josh Fishburn

MailMate Locks, Requires Force Quit (using SpamSieve Drone on macOS Server)

Reported by Josh Fishburn | January 14th, 2019 @ 09:22 PM

On my server (macOS 10.13.6), I keep MailMate running always because it is setup as a SpamSieve drone.

Using MailMate Version 1.12.3 (5579); SpamSieve Version 2.9.36b1.

MailMate will always freeze up. I notice this when I start seeing spam in my inbox. Inevitably I'll check my server, see that MailMate is still running but unresponsive. Force-quitting and restarting keeps it going for another day or several hours.

Comments and changes to this ticket

  • benny

    benny January 18th, 2019 @ 10:46 AM

    • State changed from “new” to “duplicate”

    I think this is a duplicate of ticket #2164. If that is correct then it might help to close the main window before leaving it to run.

    I've not yet been able to reproduce the problem, but it's high on my list of issues to investigate.

  • Josh Fishburn

    Josh Fishburn January 23rd, 2019 @ 01:32 AM

    Understood - I'll comment there for any followup. I'm still seeing the issue, so I turned on "Submit Crash Reports" to have them emailed to myself and will post any to the linked thread.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages