#2063 ✓cantreproduce
Joe Sweeney

Compose UI Under Subjects Broken

Reported by Joe Sweeney | July 20th, 2018 @ 11:49 AM

I'm pretty sure the compose UI is bugged for me, I used to be able to select which email I'm sending from there but it appears to be broken, I have attached a screenshot of what it looks like for me.

Comments and changes to this ticket

  • benny

    benny August 9th, 2018 @ 01:44 PM

    That certainly does not look right. Which macOS release is this? Which MailMate revision? (See the About window.)

    Can you use any of the items in the status bar?

    What happens if you use the “View ▸ Layout” menu to move the location of the message preview?

    (Sorry about the late response.)

  • Joe Sweeney

    Joe Sweeney August 9th, 2018 @ 02:55 PM

    macOS 10.13.6
    MailMate Version 1.11.3 (5509)

    Unfortunately, I solved the issue myself by deleting MailMate and grabbing a fresh copy from the internet. I'm not sure what caused it, but if it occurs again I'd be happy to help.

    It was very frustrating because none of the UI elements on the status bar were usable.

  • benny

    benny August 9th, 2018 @ 03:06 PM

    • State changed from “new” to “cantreproduce”

    Thanks! Sorry about the inconvenience of the bug. My guess is that it probably happened when working with a large number of recipients (this involves some layout changes which might have gotten MailMate stuck in a bad layout state).

  • Joe Sweeney

    Joe Sweeney August 9th, 2018 @ 03:21 PM

    No problem, thanks for the response!

  • Joe Sweeney

    Joe Sweeney September 18th, 2018 @ 02:10 PM

    Hello! The bug is happening once again! My hypothesis is that it has something to do with updating MailMate, because the status bar was fine last week, then after the update it is once again in the state that the picture above shows.

    The View -> Layout menu options had no effect, and neither does restarting MailMate.

    MacOS version 10.13.6
    MailMate Version 1.12 (5523)

    I will not repeat my previous fix for a few days so that we can try any other ideas you may have but this does hinder my email workflow so I can't promise to keep it in the buggy state for much longer.

  • Joe Sweeney

    Joe Sweeney September 18th, 2018 @ 02:16 PM

    Also interesting, I use MailMate on two different users on the same Mac, one for work one for my personal use. My work MailMate is bug free in the compose field, and my personal MailMate has the bug.

    Just for further info, I believe I updated from my work user, then used chmod to fix the permissions so I can access it once again from my personal user.

  • Joe Sweeney

    Joe Sweeney October 16th, 2018 @ 02:49 PM

    • no changes were found...

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Referenced by

Pages