#20 ✓fixreleased
Thomas Hanke

Mark as read only after complete loading

Reported by Thomas Hanke | December 12th, 2010 @ 10:09 PM

Mails are only marked as read after loading all images.

First, it looked like some idiosyncratic behavior.
Bug or feature?
Anyway, I'd prefer an option to choose seconds.

And an option to stop images in general would be fine, too. I'm sometimes on low bandwidth via cell broadcast.
In the best case: get the layout, no load the images.

Comments and changes to this ticket

  • benny

    benny December 13th, 2010 @ 07:29 AM

    • State changed from “new” to “accepted”
    • Assigned user set to “benny”
    • Milestone order changed from “3” to “0”

    Well, it is a feature that it is not marked as read until the message has actually been displayed, but I can see the problem with slowly loading external resources. I'll see if I can fix that.

    A 'Never load external resources (images)' is on the ToDo.

  • benny

    benny December 14th, 2010 @ 02:01 PM

    • State changed from “accepted” to “resolved”

    Now marking as read before loading images.

  • benny

    benny December 14th, 2010 @ 02:01 PM

    • State changed from “resolved” to “fixcommitted”
  • benny

    benny December 20th, 2010 @ 01:07 PM

    • State changed from “fixcommitted” to “fixreleased”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages