#146 ✓closed
emory

2170 has broken plain text display?

Reported by emory | June 2nd, 2011 @ 02:05 PM

Plain text emails are no longer formatted correctly.

I did previously use some of the preferences via defaults(1) to disable HTML and images.

Comments and changes to this ticket

  • benny

    benny June 2nd, 2011 @ 10:02 PM

    I cannot reproduce any problems. Is it a problem for all plain text emails? How are they not formatted correctly? Missing newlines?

    The formatting of emails is now partly handled by external scripts. Could you try enabling the following:

    defaults write com.freron.MailMate MmDebugScripts -bool YES
    

    See if there is anything useful in Console.app when displaying a problematic message.

  • emory

    emory June 6th, 2011 @ 03:19 AM

    I tried to update this ticket via email but I must have made a mistake.

    I was unable to reproduce after the following build was released and installed.

    If it happens again I'll try to enable debug and take a screenshot or two (thanks for the scrambler feature that's really clever.)

  • benny

    benny June 6th, 2011 @ 06:54 AM

    • State changed from “new” to “closed”

    Thanks, I'll close the ticket for now.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages