v2169: "expected end of data instead of" error with some IMAP accounts
-
benny
- State changed from new to fixcommitted
Someone else just reported the issue by email (with gmx.net). Turns out
to be a bug that it worked at all in version 1.1.2. I think the problem
is that the authentication method used is buggy at gmx.net (and some
other servers). They advertise an authorization method which they don't
really support.I've now made a workaround such that if it fails with 'BAD' then it
retries with a different authentication method.I haven't bumped the revision number yet, so to get the new version you
should hold down ⇧ while selecting “Check Now...”If it works for you as well I'll bump the revision number and make it a
proper update.[state:fixcommitted]
-
mariow
Wow, that's a quick fix!
Works fine after updating, thanks!
Please Sign in or create a free account to add a new ticket.
With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.
