#14 ✓resolved
Thomas Hanke

New message: can't see sending address etc.

Reported by Thomas Hanke | December 11th, 2010 @ 07:13 PM

Me again.

I hope I don't ticket things that are elsewhere mentioned.
This one is severe for usage:

  1. New mail
  2. Check which account the mail will be sent from
  3. Can't see the address, just a blank line.

Same holds for the other fields, all look like empty drop-downs.
Files are attached by drag-and-drop in the zone below the most right drop-down, but not visible

The drop-down works and its width varies according to the length of the chosen sending address.

Just found another issue: I can't select default headers.

Comments and changes to this ticket

  • benny

    benny December 11th, 2010 @ 07:51 PM

    • Assigned user set to “benny”

    Certainly looks like a serious problem.

    Did it ever work correctly? That is, did the popups look normal at any time?

    Does it happen every time you try to create a new message?

    How many accounts have you configured?

  • Thomas Hanke

    Thomas Hanke December 11th, 2010 @ 08:12 PM

    Certainly looks like a serious problem.

    Did it ever work correctly? That is, did the popups look normal at any time?

    No, not yet. Only started testing a day ago.

    Does it happen every time you try to create a new message? Yes, as far as I can tell.

    How many accounts have you configured? 3, had the same issue with 2.

    I just deleted two of three accounts.

    Same result.
    Well, that way, I found an obstacle, maybe a bug:

    1. deleted account, i.e a 'source'
    2. still able to choose the address from the popup.
    3. mails 'strand' in the local draft folder.

    I'm not sure whether it's a bug or a feature - for aliases of one account, it's fine.

  • Thomas Hanke

    Thomas Hanke December 11th, 2010 @ 08:19 PM

    Mh, okay, now I transfered all folders to elsewhere.

    This time I got the to copy accounts from Mail.app and Thunderbird. Haven't seen this yesterday.

    The result is as in the attachment:

    The address drop-down is gone - reasonable, since I don't have a choice.
    Still, the result is an empty row once again.

    I'm really curious what's going on there.

  • benny

    benny December 12th, 2010 @ 07:46 PM

    • State changed from “new” to “resolved”

    The main problem in this ticket was caused by a custom font size setting (using a system hack).

    The other problems have been fixed.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages