#1139 new
AS

Empty message while replying

Reported by AS | May 2nd, 2015 @ 03:59 PM

The message created by replying to an email is blank.
It should quote the original email :)

Mailmate was working like a charm and I got an error message saying that there was an index problem (quote from memory) and invited me to qui the application.
I quitted, restarted. Every reply is blank.

I've manually rebuilt the database twice. Doesn't fix it.
I've tried to remove my signature without success...

If there is a solution I'll be happy to apply it ;)

Comments and changes to this ticket

  • benny

    benny May 3rd, 2015 @ 08:34 AM

    This happens when replying to any message?

    Try launching from the Terminal and see if there is any errors displayed. I suspect something goes wrong when MailMate calls an external command to generate the reply test. Do it like this:

    /Applications/MailMate.app/Contents/MacOS/MailMate
    

    (Sorry about the late reply. I did get the email from you as well.)

  • benny

    benny May 3rd, 2015 @ 08:49 AM

    But you still have the problem if you don't launch from the Terminal?

    Do you have more than one version of MailMate installed? (Notice the path used when launching from the Terminal.)

    You can try launching like this to make sure you launch the same version with both launch methods:

    open /Applications/MailMate.app
    
  • benny

    benny May 3rd, 2015 @ 09:01 AM

    Ok, try opening “/Applications/Utilities/Console.app” and look for output from MailMate after attempting a reply.

    Which OS are you using? Do you have any low level changes to search paths or anything like that? Any custom ruby settings? (If you have no idea what that means then it's fine.)

  • benny

    benny May 3rd, 2015 @ 09:03 AM

    This would happen if you deleted a message using a different email client before MailMate had fetched it in full. It could also be a server bug, but it's unrelated to the reply problem. If you see it often then it's something we can debug later to make sure it's not a MailMate bug.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages