Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

Error message from imap account

#101

Have a webmail imap account that when synchronizing I often get the following message:
Server response: "H6 NO Error in IMAP command received by server.". Command attempted: "H6 UID STORE 142+FLAGS.SILENT ($Junk)".".
Mailbox: "INBOX/Junk".
How to resolve this?
Thanks - Dick

Reported by Richard Ross · March 23rd, 2011 @ 11:00 PM

State: fixreleased
Milestone: none
Assigned to: benny benny

Activity

  1. benny
    benny
    • State changed from new to fixcommitted
    • Assigned user set to benny

    The problem is that the server does not support IMAP keywords. When marking a message as junk MailMate naively tries to set the $Junk flag and fails.

    The problem is fixed in the next update (write a private email if you would like to test it): When MailMate cannot store a keyword on the server, it just uses it locally only.

    Sorry about the inconvenience.

    For others reading this ticket: This fix is also important for MS Exchange servers.

    March 24th, 2011 @ 05:53 AM

  2. benny
    benny
    • State changed from fixcommitted to fixreleased

    March 25th, 2011 @ 10:47 PM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.