Error message from imap account
-
benny
- State changed from new to fixcommitted
- Assigned user set to benny
The problem is that the server does not support IMAP keywords. When marking a message as junk MailMate naively tries to set the $Junk flag and fails.
The problem is fixed in the next update (write a private email if you would like to test it): When MailMate cannot store a keyword on the server, it just uses it locally only.
Sorry about the inconvenience.
For others reading this ticket: This fix is also important for MS Exchange servers.
Please Sign in or create a free account to add a new ticket.
With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.