#2542 ✓duplicate
Diego Cantalapiedra

Problem signing in to an Office365 account with OAuth2

Reported by Diego Cantalapiedra | May 7th, 2020 @ 08:26 AM

Hi,

I've got an IMAP account for work, which is an Office 365 account. It works fine; but in a few days, MFA will be enforced. So I clicked on the OAuth2 option in that account settings window, in Mailmate.

Now, when I try to send a new message from that account, an Office365 sign-in window appears; but it says: "That Microsoft account doesn't exist. Enter a different account or get a new one". My Office 365 account is a corporate one, so I maintain my company domain (diego.cantalapiedra@sistemasgenomicos.com). Could that be the reason?

I have no problem signing-in to my account at office365.com, using my corporate email address. And I have configured its one-time password security features, among others.

Thank you.

Comments and changes to this ticket

  • benny

    benny May 27th, 2020 @ 01:59 PM

    • State changed from “new” to “duplicate”

    Sorry about the late response. I don't think the custom domain is the problem. MailMate simply didn't support it, because Microsoft didn't support. This has changed though, but it's still an experimental feature only available in the latest test release. You can read more in ticket #1871. You are also welcome to add a comment about whether or not you could make it work.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages