#1722 ✓closed
N S

Contact info lost

Reported by N S | March 24th, 2017 @ 10:58 AM

Mailmate seems to have lost all info about my contacts, so auto completion of names no longer works. It is learning again, so after I manually input a name, the next time I send to the same recipient, it remembers. But there is a total amnesia before 2 days.

2 days back, there were IMAP problems, and mailmate asked to resynchronise all folders. This bug seems to have crept in after that.

Comments and changes to this ticket

  • benny

    benny March 24th, 2017 @ 12:32 PM

    • State changed from “new” to “closed”

    MailMate should only ask to resynchronize if the server changes the so-called UIDVALIDITY values. In my opinion, it's not a sign of a robust server if this happens more than once in a decade (preferably it should never happen).

    Completions are based on your “Sent Messages” folder. Make sure that MailMate correctly identifies the mailbox you use for sent messages. You can do this by finding the mailbox under SOURCES for the account and then use “Mailbox ▸ Mailbox Type” to verify that it is assigned to be used for sent messages.

    Let me know if this does not solve your issue.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages