#150 ✓closed
Steve H

Reply inserting additional lines (2175)

Reported by Steve H | June 3rd, 2011 @ 08:22 PM

Just thought I'd report an issue I've been seeing replying to one particular email.

Line feeds are being stripped out (if I select some text before replying) and at other times additional quote lines are being added (if I don't select any text).

Other messages work fine. I can't forward on the message if required.

Comments and changes to this ticket

  • benny

    benny June 3rd, 2011 @ 08:35 PM

    I'm guessing it is an HTML body part. It can be difficult to get the
    expected results due to the needed conversion to plain text. You are
    welcome to forward an example by private email.

    In some/most cases you can probably switch to the plain text body part
    using “View ▸ Message Body Parts ▸ Previous Alternative”
    (⌥⌘[) and select the text here instead.

  • benny

    benny October 9th, 2013 @ 09:59 AM

    • State changed from “new” to “closed”

    Closing this ticket mainly due to its age. If you often experience this problem then you are welcome to send me a new example (I can't recall if I ever got one). There is probably always going to be some HTML messages that cannot be handled well (when converting to plain text), but I'm willing to improve any general problems.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Tags

Pages