#1396 ✓closed
Tristan Xell

Spamsieve enable in Preferences always is deactived after a time

Reported by Tristan Xell | February 3rd, 2016 @ 05:38 PM

Hi,
strange thing:
When enabling SpamSieve in Preferences after some minutes it is de-enabled again.
Any ideas?
And how works the score - 0 = strongest and what score is lightest? 100?
Thanks
Tristan

Comments and changes to this ticket

  • Tristan Xell

    Tristan Xell February 3rd, 2016 @ 05:48 PM

    found out that is removed as soon as I press the move to junk button! ?!?

  • benny

    benny February 3rd, 2016 @ 07:59 PM

    This happens if MailMate is unable to find/launch SpamSieve. Do you have any idea why that might happen?

    (Note that MailMate does not include SpamSieve -- this is third party software.)

  • Nicholas Sloan

    Nicholas Sloan June 13th, 2022 @ 06:20 AM

    Does SpamSieve have to be at a specific location for MM to find/launch it, or can it be anywhere nested within the Apps folder? Is there a way of pointing MM at SS if it is not at the root level of Apps?

  • benny

    benny June 23rd, 2022 @ 06:18 PM

    • State changed from “new” to “closed”

    No, the system should know where SpamSieve is located. It's found/launched using a unique identifier.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages