#101 ✓fixreleased
Richard Ross

Error message from imap account

Reported by Richard Ross | March 23rd, 2011 @ 11:00 PM

Have a webmail imap account that when synchronizing I often get the following message:
Server response: "H6 NO Error in IMAP command received by server.". Command attempted: "H6 UID STORE 142+FLAGS.SILENT ($Junk)".".
Mailbox: "INBOX/Junk".
How to resolve this?
Thanks - Dick

Comments and changes to this ticket

  • benny

    benny March 24th, 2011 @ 05:53 AM

    • State changed from “new” to “fixcommitted”
    • Assigned user set to “benny”

    The problem is that the server does not support IMAP keywords. When marking a message as junk MailMate naively tries to set the $Junk flag and fails.

    The problem is fixed in the next update (write a private email if you would like to test it): When MailMate cannot store a keyword on the server, it just uses it locally only.

    Sorry about the inconvenience.

    For others reading this ticket: This fix is also important for MS Exchange servers.

  • benny

    benny March 25th, 2011 @ 10:47 PM

    • State changed from “fixcommitted” to “fixreleased”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages