#72 ✓fixcommitted
Alexander Kucera

User Folders not showing up

Reported by Alexander Kucera | March 1st, 2011 @ 08:47 PM

Hi, I am giving MailMate a testrun. I have been using Mail.app until now and overall am happy with it, but I am a sucker for all things new and shiny and better IMAP support is always welcome.

Unfortunately, I cannot get MailMate to work with my current setup. In Mail.app I have created a folder structure on my IMAP server. I use it to keep different clients and projects apart and to keep an overview of what's going on. MailMate doesn't see anything of that hierarchy. In fact, when I create a folder in MailMate that is not of a certain "type", it shows up in Mail.app and then something happens (probably Mail.app setting a flag or something) and the folder vanishes from MailMate, but is still perfectly visible in Mail.app.

Also I don't see anything outside my Inbox. No sent mails, etc.

My IMAP account in Mail.app is a pretty normal one. (I mean you can't really set up anything special in those preferences anyway). Well, except my path prefix. It is set to INBOX, but I also tried to empty that field. Shifts everything around in Mail.app, but things are still hidden in MailMate.

Do I make sense? Is there a solution?

Comments and changes to this ticket

  • benny

    benny March 2nd, 2011 @ 07:57 AM

    • State changed from “new” to “fixcommitted”
    • Assigned user set to “benny”

    I think it is a known issue which has been fixed in a not yet released update, but since multiple of the recent tickets seem related to the same issue then I'll probably release an update fairly soon.

    Write a direct email to me if you want to try a cutting-edge version of MailMate (which includes the fix).

  • Alexander Kucera

    Alexander Kucera March 2nd, 2011 @ 08:30 PM

    Fixed in 1934. Cheers Benny!

    My system: MailMate/1934 MacBookPro5,3/i386/2/10.6.6

  • benny

    benny March 5th, 2011 @ 05:20 PM

    • State changed from “fixcommitted” to “fixreleased”
  • benny

    benny September 7th, 2015 @ 02:15 PM

    @Richard: See if this hidden preference can help you.

  • benny

    benny September 8th, 2015 @ 07:33 AM

    No, if using Xcode then the value should be:

    (("mail" "/")) NIL NIL
    

    The outermost quotes and semi colon is if you use a plain text editor to edit the file.

    Also make sure MailMate is not running when editing the file.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages