#1509 new
Jan Vanvinkenroye

Body of HTML - Emails does not Show

Reported by Jan Vanvinkenroye | August 24th, 2016 @ 12:04 PM

Hi!

I am running Mailmate Version 1.9.4 (5234). For some Days the Client stopped displaying the Body of HTML Emails.
As shown here, the inspect Element Functions turns out to be empty.

https://www.dropbox.com/s/p96e2ons802sknp/Ohne%20Titel.tiff?dl=0

What can I do? Reinstall Mailmate?

Comments and changes to this ticket

  • benny

    benny August 24th, 2016 @ 12:43 PM

    The only thing I can think of is that the account is not fully synchronized. Version 1.9.4 fetches headers before the message bodies and this could result in something like what you see now.

    Try fetching the latest test version and see if that makes a difference: Hold down ⌥ when clicking “Check Now” in the Software Update preferences pane.

    Do you have any persistent spinners in the mailbox list which might indicate that MailMate is still working (or maybe busy looping) on synchronizing an account?

    (Sorry for not yet answering on the mailing list.)

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages