#1332 ✓cantreproduce
Andreas Jung

Mails scheduled using "Send later" not send out

Reported by Andreas Jung | December 3rd, 2015 @ 10:58 AM

It happens pretty often (latest Mailmate version) that scheduled emails are not being send out in time.
See screenshot where one email is over time. "Synchronize all resources" has no effect. Synchronization schedule
is set to CONNECTED. How to flush the queue?

Comments and changes to this ticket

  • benny

    benny December 3rd, 2015 @ 11:05 AM

    I believe this is the second report I've gotten about this. I'll enabled send later on all my outgoing messages to see if I can reproduce it.

    Do they send if relaunching MailMate?

    Can you re-edit the messages and then send? Or maybe force sending? (See the two top-most options in the Message menu.)

  • Andreas Jung

    Andreas Jung December 3rd, 2015 @ 11:14 AM

    Restarting Mailmate caused a flush of the queue

  • benny

    benny December 7th, 2015 @ 11:33 AM

    • State changed from “new” to “cantreproduce”

    I've been running with a short delay on all outgoing messages, but I haven't seen this issue yet.

    How often do you have to flush the queue?

  • benny

    benny December 11th, 2015 @ 11:53 AM

    The latest test release fixes an issue related to sleep mode. This might help. Hold down ⌥ when clicking “Check Now” in the Software Update preferences pane.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages