#1079 new
Randy Stokes

Can't connect to iCloud email account

Reported by Randy Stokes | March 19th, 2015 @ 04:54 PM

I downloaded and installed the trial version of Mailmate. Import of my main IMAP account went fine. I can't, however, seem to connect to my iCloud email account, which I seldom use, but which I'd still like to have included in Mailmate. Malemute keeps asking for my password, which I've checked and rechecked (including by logging into iCloud on the web to confirm it works). Malemate keeps giving me this message:

 Enter password for "{my user name}" at "p07-map.mail.me.com"

 Server response: "A0 [AUTHENTICATIONFAILED] Authentication failed". Command attempted "A0 AUTHENTICATE PLAIN {followed by a string of bullets}".

Please help.

Randy

Comments and changes to this ticket

  • benny

    benny March 19th, 2015 @ 07:47 PM

    Please try the settings described by Apple here. In particular, note when the user name should include the domain of the email address and when it shouldn't. For some reason this is not the same for IMAP and SMTP. You edit settings via “File ▸ Edit IMAP Account...”.

  • Randy Stokes

    Randy Stokes March 19th, 2015 @ 08:43 PM

    I tried replying to your email but received an error message from Lighthouse, so I don't know if my message go through. Here's the text:

    Checked all the settings, fixed them in accordance with the Apple page you indicated, and am still getting the following error message:

    Enter password for “randystokes” at “map.mail.me.com”
    
    Server response: “A0 NO [AUTHENTICATIONFAILED] Authentication failed”. Command attempted: “A0 AUTHENTICATE PLAIN {followed by a series of bullets}”.
    

    Also, in trying to figure all this out, I created an additional account I named iCloud 2. How do I go about deleting either or both of these accounts?

    Randy

  • benny

    benny March 19th, 2015 @ 10:24 PM

    The error indicates that the password is incorrect. Are you absolutely certain you have provided the correct password (and username)?

    It probably won't make a difference, but you can try upgrading to the latest beta in the Software Update preferences pane in MailMate.

    Otherwise, the next step is to try to manually connect to the account using a Terminal window (I'll provide instructions). Are you willing to try that?

    I'm not sure what the problem is with Lighthouse. It appears it didn't go through.

    You delete by clicking on the account under SOURCES and then select “Mailbox ▸ Remove Source”.

  • Randy Stokes

    Randy Stokes March 19th, 2015 @ 11:23 PM

    Same problem as before trying to reply to your email, so here's the text of what I was trying to send:

    I tried everything again — including trying to add my iCloud account manually — and still no success. Shouldn’t the password here be the same password I use to log into my iCloud account (including my iCloud email) via the iCloud website? I’ve tried logging in there with the same credentials I’m trying to use in Mailmate, and have no problems logging in via the website. I have two-factor authentication set up on my iCloud account; could that be the problem (and, if so, how could I solve that problem?)?

  • benny

    benny March 20th, 2015 @ 09:11 AM

    • State changed from “new” to “resolved”

    Yes, that is the problem (sorry for not suggesting that myself). See more here about application specific passwords.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Mac OS X email client.

Shared Ticket Bins

People watching this ticket

Pages